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SHARE IT IN 
DESIGN REVIEW.

AUTODESK® DESIGN REVIEW
TIPS AND TRICKS



DESIGN IT IN 
REVIT.

DESIGN IT IN 
INVENTOR.

DESIGN IT IN 
AUTOCAD.

DESIGN IT IN 
MAP 3D.
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PUBLISH 3. Under Tools and Options, click one 
of the following: 

• All Model Space Objects. All model 
space objects are published to the 3D 
DWF fi le. 

• Selected Model Space Objects. 
Create a selection set of model space 
objects, which are published to the 
3D DWF fi le. 

4. If the drawing contains xrefs, the 
Group by Xref Hierarchy option is 
selected by default. Clear the check 
box if you do not want to display the 
objects grouped by xref hierarchy in 
the published DWF fi le. 

To learn more about publishing from 
Revit®-based products, Autodesk® 
Inventor™ software, or AutoCAD® Map 
3D software, go to www.autodesk.com/
dwf-publishing.

Integrated into every Autodesk design application, 

Autodesk® Design Review enables you and your teams 

to streamline the entire design review process. You can 

accelerate projects from start to fi nish with Autodesk® 

Design Review, the all-digital way to review, mark up, 

and track changes to 2D designs and 3D models without 

the original creation software.

This handy pocket guide of Design Review tips and tricks 

provides individual users and entire project or product 

teams with the information they need to get 

the most from the free* Design Review download. 

To learn more, visit the community at 

www.autodesk.com/dwf. 

The ability to publish DWF™ fi les is built 
into every Autodesk® design application. 
It is also available free* when using third-
party applications with the Autodesk® 
DWF™ Writer (www.autodesk.com/
dwfwriter-download).

Learn more about how to publish DWF 
fi les from Autodesk design applications 
at www.autodesk.com/dwf-publishing. 

Publish 3D Models from AutoCAD 
Design Applications 
Create and publish 3D DWF fi les with the 
3D DWF Publish command, available only 
if you have installed the 3D DWF publish-
ing feature with AutoCAD® 2006 or later 
product versions.

1. On the command line, enter 
3ddwfpublish. 

2. In the 3D DWF Publish dialog box, 
under DWF File Name, change the 
name and location of the DWF fi le 
to be saved, or use the [...] button to 
navigate to a new location for the 3D 
DWF fi le. 



Increase the Precision of Drawing 
Measurements from AutoCAD
Specify the pixel resolution for vector 
and raster graphics when creating DWF 
fi les. The higher the resolution, the 
greater the precision but the larger the 
fi le size.

1. From the File menu, choose Plot to 
display the Plot dialog box.

2. Ensure that DWF 6 ePlot.pc3 is 
selected. Click Properties to display a 
tree control.

3. Select Graphics from the tree, and 
expand it. Select Custom Properties in 
the drop-down menu, and then click 
the Custom Properties button.

4. Set Vector Resolution to the desired 
value. Leave the other DPI values 
(Gradient Resolution, Color and Gray-
scale Resolution, and Black and White 
Resolution) as they are. Valid values 
from the pull-down menu are between 
150 and 4800. Use the keyboard to 
enter a custom value, such as 30270.

Note for Inventor Users: Look in the 
Inventor help fi les for more information 
about publishing component properties 
from Inventor views.

Note for Revit Users: The Revit help 
fi les can instruct you on how to publish 
component properties from Revit blocks.

Pass It On: Publish (DWF) and 
Email Directly from Windows 
Explorer
Easily email a DWF fi le when using 
Autodesk DWF Writer.

1. Start Microsoft® Windows® Explorer, 
and open the folder containing the fi le 
to be published and emailed. 

2. Right-click the fi le and choose Publish 
DWF and Email. The default email ap-
plication opens a new email message 
with the published DWF fi le attached. 
The subject displays the name of the 
published DWF fi le. 

3. Type email addresses in the To, Cc, 
and Bcc fi elds and add a message, 
as necessary. A link to download the 
free* Autodesk Design Review applica-
tion is automatically included for email 
recipients who don’t have it.

4. Click Send.

Publish DWFx Files for No-Install 
Viewing and Printing 
DWFx is a new version of the DWF for-
mat that enables sharing with Microsoft® 
Windows Vista™ users. To plot DWFx 
fi les, download the AutoCAD DWFx 
driver.

1. At www.autodesk.com/autocad 
click Services & Support>Data & 
Downloads>Utilities & Drivers. 

2. Once the DWFx driver has been 
installed, from the File menu, choose 
Plot or Publish to publish your 
AutoCAD fi les. 

A table of useful resolution values is 
available at 

http://autodesk.blogs.com/between_
the_lines/2005/05/how_large_of_a_.html 
for imperial users 

and at http://autodesk.blogs.com/
between_the_lines/2005/06/autocad_
dpi_to_.html for metric users.

Publish Block Attributes from 
AutoCAD
Enable team members to access 
AutoCAD properties in the DWF fi le 
by setting DWF publishing options. 

1. From the File menu, choose Publish. 

2. In the Publish dialog box, under 
Publish To, click DWF File, and then 
click Publish Options. 

3. In the Publish Options dialog box, 
under DWF Data Options, Block 
Information, select Include from the 
drop-down list. 

4. Click OK. 

5. In the Publish dialog box, either con-
tinue with publishing tasks or close the 
dialog box. 
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Combine Project Information
1. In Design Review, open the existing 

DWF fi le or create a new one.

2. From Windows Explorer, drag one 
or more DWF fi les into the receiving 
DWF fi le’s content area. 

 The sheets automatically combine into 
one DWF fi le.

Publish from Microsoft Offi  ce 
Documents
With Autodesk DWF Writer installed, you 
can publish DWF fi les from Microsoft® 
applications (PowerPoint®, Word, Excel®, 
Visio®, Outlook, and Internet Explorer®) 
and any computer-aided design (CAD) 
application, including SolidWorks®, 
Pro/ENGINEER®, and CATIA®, and share 
them as part of the project set.

1. From the Microsoft Add-Ins or the File 
menu, click the Publish DWF button, 
choose Print, and then select Autodesk 
DWF Writer from the list of available 
printers.

2. Specify a fi le name and location for the 
published DWF fi le.

3. Click Save and, from the File menu, 
choose Print.

4. For any non-Autodesk software use 
the free* Autodesk DWF Writer 
(available at  www.autodesk.com/
dwfwriter-download to publish 2D 
and 3D models.

DWF Writer enables you to standardize 
on one fi le format, so you can exchange 
project information with extended teams.
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Figure A

Figure B

VIEW AND PRINT
The free*, downloadable Autodesk 
Design Review enables anyone to view 
and print rich design data without 
purchasing CAD software. This means 
that everyone on the team can navigate 
sheet sets, access design information, 
and print whatever they need.

Download Design Review at 
www.autodesk.com/
designreview-download.

Use Virtual Navigation Features
Use one of these 3D navigation wheels 
(Figure A): 

• View Object Wheel: Use this wheel with 
Inventor models to view assemblies or 
individual parts. 

• Tour Building Wheel: Use this wheel for 
a virtual building walk-through.

• Full Navigation Wheel: This wheel 
combines all of the wheel features. Use 
this wheel to examine 3D objects or 
conduct a virtual walk-through of an 
architectural model. (Figure B)



Quickly Zoom and Pan

1. Use your mouse wheel button to zoom 
in and out. 

2. To pan, press and hold the mouse 
wheel button and move the mouse. 

 Note: You may need to change your 
mouse settings to enable panning in 
this manner.

3. Alternatively, you can use the 
SteeringWheels™ feature.

Rotate 3D Models
1. Choose View, and then select Orbit 

to activate the Orbit tool or use the 
Turntable tool for building models.

2. Drag the 3D model in any direction to 
rotate the view.

Note: Orbit is also a function of the 
SteeringWheels feature.

3. To remove a part from the selection, 
press and hold the Ctrl key and click 
the part again (Ctrl+click). In the 
Model palette, use Shift+click to select 
consecutive parts by clicking the fi rst 
and last parts in the series.

Move Along an Axis

On the axis along which you want to 
move the part, click that axis near the 
origin. Drag in either direction along the 
axis. Alternatively, press the Up Arrow 
key to move away from the origin or the 
Down Arrow key to move toward the 
origin. 

Move Within a Plane

Roll the cursor over a plane defi ned by 
two axes until a plane icon with arrows 
appears. Drag the part section in any 
direction. 

Move Parallel to the Screen

Click the origin, and drag the part in any 
direction. Or use the keyboard arrows to 
move left, right, up, or down.

Rotate

On the axis about which you want to 
rotate the part, click near the end of the 
axis. Drag the part about the axis. Or 
press the Down Arrow key to rotate 1 
degree clockwise or the Up Arrow key 
to rotate 1 degree counterclockwise. To 
rotate the part in 45 degree increments, 
press and hold the Shift key while using 
the keyboard arrows.

Pull a 3D Model Apart
Autodesk Design Review users can navi-
gate 3D models published from Autodesk 
applications or with the free* Autodesk 
DWF Writer for 3D (Figure C). Follow 
these steps to rotate and pull apart 
individual pieces of a model:

1. From the Tools menu, choose 
View>Move and Rotate.  

2. In the Model palette or on the canvas, 
click the parts that you want to move 
or rotate.

Figure C



• Navigate Sheets or Views Using 
Hyperlinks: From the main menu, 
choose View>Show>Hyperlinks 
(Ctrl+H) to display hyperlinks in blue. 
To follow a hyperlink, hold down 
the Ctrl key and click the hyperlink 
(Ctrl+click). The drawing, fi le, or web 
page to which it is linked opens.

Use the ViewCube Feature
You can use the ViewCube™ feature 
while any of the Design Review tools are 
active.

When applying markups or cross sections 
to a 3D model, instead of selecting the 
Orbit tool to change the view, drag the 
ViewCube to change the model view.

Create 3D Cross Sections
Cut through a model with a section plane 
and manipulate the view in various ways 
by moving and rotating the section plane 
and fl ipping the view.

1. Open a model. From the View menu, 
choose Cross Section>XY Section, YZ 
Section, or XZ Section. 

 A transparent purple sheet (the sec-
tion plane) and a tripod drop into the 
center of the model, cutting through 
the model to reveal a cross section. 

2. Move or rotate the section plane to 
reveal a diff erent cross section each 
time.

3. The three legs, or axes, of the tripod 
meet at a central point called the 
origin. To change the cross section 
revealed, move or rotate the section 
plane by moving the cursor over the 
tripod. Hot spots appear, each en-
abling you to move the section plane 
in a diff erent way. 

4. To undo sectioning, from the Edit 
menu, choose Undo.

Move Along an Axis

On the axis along which you want to 
move the section plane, click that axis 
near the origin. Drag in either direction 
along the axis. Alternatively, press the Up 
Arrow key to move away from the origin 
or the Down Arrow key to move toward 
the origin.

Move Within a Plane

Roll the cursor over a plane defi ned by 
two axes until a plane icon with arrows 
appears. Drag the section plane in any 
direction.

Move Parallel to Screen

Click the origin. Drag the section plane 
in any direction. Or use the keyboard ar-
rows to move left, right, up, or down.

Rotate

On the axis about which you want to ro-
tate, click near the end of the axis. Drag 
the section plane around the axis. 

Tip: If you press and hold the Shift key 
while using the keyboard arrows to 
rotate, the section plane rotates in 45 
degree increments.

Access Design Intelligence
Publish detailed design information 
from Autodesk® Architectural Desktop 
2004 and later versions, AutoCAD® 
2006–based products, and Autodesk® 
Inventor™ software, for viewing in 
Autodesk® Design Review.

• View and Sort Object Properties:
From the main menu, click 
View>Palettes>Properties and 
Object.

• Access Object Properties: In the 
Content Browser, select Palettes>
Properties>Object from the drop-down 
menu.

 Click the selector button, and 
then click the block to display the 
block data.



View Without Installing Software 
Try the free* Autodesk® Freewheel™ 
web service (Figure D) for viewing and 
sharing design data. To learn more, visit 
http://freewheel.autodesk.com.

Use Flexible Printing Options
Preview the job before sending it to the 
printer. Partnerships with printer manu-
facturers such as HP and Océ help assure 
fast, high-quality output.

Print to Spec

Customize the settings that aff ect output 
from standard to large format. Choose 
from among the following options: 

• Full Page or Current View

• Paper Size or Use DWF Paper Size

• Landscape or Portrait

• Fit to Page or Print to Scale

• Tile Across Multiple Pages

Preview What You Print 

1. From the File menu, choose Print to 
open the Print dialog box.

2. Choose the settings that aff ect your 
preview, such as paper size or land-
scape view. (Figure E)

3. Click Show Print Preview. 

Print Instantly to HP Printers

1. Click the HP Instant Printing 
button. 

 Note: The button automatically 
appears if you choose the HP printer 
or have the HP printer as your 
default.

2. The optimal print settings are chosen 
automatically based on the properties 
of the DWF fi le.

Manage Design Reviews in 
Autodesk Buzzsaw
Autodesk Design Review is fully 
integrated into the Autodesk® Buzzsaw® 
collaborative project management 
solution. Follow these steps to effi  ciently 
share your designs:

1. Drag DWF fi les into the Buzzsaw 
project folder.

2. Notify the project team using the 
Buzzsaw notifi cation system. Updates 
and versions are automatically tracked.

3. Automatically publish and visualize 
models in the Autodesk® Vault or 
Autodesk® Productstream® software 
applications.

Figure D

Figure E
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Measure Accurately
The dimension tools with the AutoSnap™ 
feature help you determine lengths, 
polylines, and areas.

• Snap to Endpoints: Set the measure 
tools to snap to endpoints, midpoints, 
and lines for precision measurement of 
design elements in the DWF fi le. Click 
the Tools command, and turn on the 
Snap to Geometry feature.

• Zoom in for Greater Accuracy: To 
achieve greater accuracy, zoom in to 
the section of the drawing to which you 
are applying the starting and ending 
points of the dimension.

Compare Drawings 
You can choose which 2D sheet to use in 
your comparison and control the color of 
the comparison markups.

1. Open the DWF fi le on which you want 
to perform the comparison.

2. From the Tools menu, choose 
Compare.

3. In the Compare dialog box, choose 
the second DWF fi le that you want to 
compare against.

 Once you’ve selected the second DWF 
fi le, all of its sheets are shown.

4. Choose the sheet you want.

5. Perform the compare.

Work with Advanced Markups
Work with line weights, font styles, 
transparency, and more. (Figure F)

Use shape, text, freehand, stamp, and 
custom symbol tools in addition to 
markup tools.

Color Code Reviews

Use diff erent markup colors to indicate 
diff erent users.

• Select from the 48 predefi ned colors or 
one of your own. 

• Change text color and line color on the 
main menu, and then click your chosen 
color.

Figure F

REVIEW, 
MEASURE, AND 
MARK UP
No more looking through faxes and 
emails to incorporate feedback by hand. 
With Autodesk Design Review software, 
you can review, measure, and mark up 
designs, and then round-trip redlines 
and changes back to the original design 
application. All changes are automati-
cally tracked and kept in the context of 
the design.



Capture Information with 
Snapshot Tool

Add a snapshot to an existing DWF fi le, 
or create a new DWF fi le by adding one 
or more snapshots to a blank fi le. 

1. Click the Snapshot button.

2. Set up the subject of your 
screenshot.

3. Click the Capture button 
on the Snapshot window 
title bar.

Use Drag-and-Drop

Combine DWF fi les, raster images, and 
other project information into a single 
DWF fi le or send it out for review.

1. Use drag-and-drop or File>Open to 
view and mark up many diff erent 
types of image fi les, such as JPEG or 
GIF fi les. 

2. Drag a page or pages into an email or 
onto the desktop to create a new 
DWF fi le. 

to change. 

Import Markups into Design 
Applications
Import DWF markup sets.

1. From the File menu, choose Import/
Link>Link DWF Markup Set. 

2. Select the DWF fi le with markups. 

3. Change markup status, and add notes 
to respond to markups: right-click, and 
choose Element Properties. 

4. After making updates in Revit, save 
and republish markups. From the File 
menu, choose Manage Links>DWF 
Markups tab. Click Save Markups. 

5. To unlink, from the File menu, choose 
Manage Links>DWF Markups tab. Se-
lect Markup, and then click Unload.

Manage Your Project Information 
in One Place
Work with multiple document types in 
one multisheet DWF sheet set, combin-
ing images, sketches, project timelines, 
specifi cations, bills of materials, and 
other project information.

Create Your Own Stamp

Create custom annotations and stamps 
by double-clicking a stamp and typing to 
insert text, or highlight the text you want 

Use Custom Symbols and Stamps
Use symbols to annotate and mark up 
information in the offi  ce or in the fi eld.

R
EV

IE
W

 A
N

D
 M

A
R

K
 U

P

Create Custom Symbol Catalog

Publish the 2D drawings, images, or text 
to a DWF fi le using the Autodesk DWF 
Writer. In Autodesk Design Review, im-
port this fi le into the symbol catalog.

1. From the toolbar, click the 
Stamps and Symbols button.

2. Select Import DWF as Symbol Catalog.



Embed Autodesk Design Review 
in HTML Documents
Autodesk Design Review is available as 
an ActiveX® control that is embedded in 
Internet Explorer, providing a smooth in-
stallation of Design Review in web pages. 

1. Embed DWF fi les directly in web pages 
by using the <object> element tag.

2. The following HTML sample demon-
strates how to embed a DWF fi le in 
HTML documents. You can copy the 
sample HTML.

 <object id = “viewer”
classid = “clsid:A662DA7E-CCB7-4743-
B71A-D817F6D575DF”CODEBASE=”h
ttp://www.autodesk.com/global/dw-
fviewer/installer/DwfViewerSetup.
cab”
border = “1”
width = “640”
height = “480”>
<param name = “Src” value=”MyDWF.
dwf”>
</object>

Note: Embedding Design Review as 
an ActiveX control requires Microsoft 
Internet Explorer 6 or later.

Save DWF Files That You View
Follow these steps to save a local copy of 
a DWF fi le published to a website:

1. Click the Save As button on the 
toolbar. 

 Note: The Save As options appear only 
when you are using Design 
Review in embedded mode—for 
example, in a web page.) 

2. To save a local copy of the DWF fi le 
you are viewing, specify a fi le name.
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ADVANCED TIPS
Take advantage of these Design Review 
tips from the experts.

Install Across Your Company
Your IT department can install Autodesk 
Design Review across your company 
network. A silent installation of Design 
Review can be included as part of a 
company-wide automated script. For 
example, this capability is particularly 
useful when installing Design Review 
company-wide using SMS.

1. Open a command prompt and 
navigate to the directory containing 
SetupDesignReview.exe. 

2. Type the following command: 

 start /WAIT SetupDesignReview.exe 
/s /v /qn 

3. Press Enter. The installation completes 
without requiring any interaction from 
users.

Use APIs to Customize and Extend 
Functionality
Use the Autodesk Design Review API 
(application programming interface) 
documentation to integrate Design 
Review within websites or third-party ap-
plications. The documentation provides 
instruction on features such as naviga-
tion to a specifi c page or view, control 
over layer visibility, the ability to show 
and hide the toolbar and context menus, 
as well as control of Design Review 
behavior. To learn more, visit 
www.autodesk.com/dwf-developers.

 

*Free products are subject to the terms and conditions of the end-user license agreement that accompanies download 
of the software.

 Autodesk, AutoCAD, Autodesk Inventor, AutoSnap, Buzzsaw, DWF, Freewheel, Inventor, Productstream, Revit, 
SteeringWheels, and ViewCube are registered trademarks or trademarks of Autodesk, Inc., in the USA and/or other 
countries. All other brand names, product names, or trademarks belong to their respective holders. Autodesk 
reserves the right to alter product off erings and specifi cations at any time without notice, and is not responsible for 
typographical or graphical errors that may appear in this document. 

© 2007 Autodesk, Inc. All rights reserved.
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LEARN AND GET MORE

Get free downloads
www.autodesk.com/
designreview-download

www.autodesk.com/dwf-plugins

Visit the DWF Community
www.autodesk.com/dwf

Read the blog
dwf.blogs.com

Participate in the discussion group
www.autodesk.com/
designreview-discussion

Find developer tools and 
information
www.autodesk.com/dwf-developers

www.autodesk.com/dwftoolkit 

Try Autodesk Freewheel, 
Autodesk’s free* design review 
web service 
www.autodesk/freewheel
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